Jump to content
Trab

Can no longer remain logged in

Recommended Posts

I have always had the Remember Me box ticked off, so that when I closed down the window with AD, I could come right back in quickly and effectively. Until last week, that worked, but now, it won't. Whenever I close down the window by moving to another site, say, Codey's World, when I come back here to the AD Forums, I need to log in again. The little box is still ticked for it to remember me. Any suggestions or comments? Anyone else having this problem now?

Link to comment

Trab, I'd expect you simply need to clear your cookies for the AD Forum. No one else has reported it yet, but that doesn't mean you're the only one.

See Also: http://www.awesomedude.com/adboard/index.php?showtopic=2134 --- Login disappears

I've referred you to WriteByMyself, as I don't know (yet) where Safari on your Mac keeps its cookies and what interface it uses to let the person manage them. There should be a folder or file, with a preferences or control panel screen, to manage your cookies and other personal info.

Link to comment

Okay, this problem affects ALL browsers on the Mac including IE.

I have tested it on IE, Mozilla, Firefox, Opera, and iCab. If you login, and click remember-me, and then sign off or quit your browser, it doesn't remember you.

(Tested with FF only from here down).

Further, if you delete cookies and try it, it's not fixed.

Further even more, if you empty cache, it's still not fixed.

There's also another bug I noticed. In my profile it says my gender isn't set but I have been unable to find any way to set it the profile edit.

Link to comment

I have just encountered another problem; I don't know if it's system-wide or specific to me. I just tried to add a comment to the speeling discussion in the Writer's Workshop and was kicked off-line. So I came back, and the same thing happend again. I seem to be able to use this part of the forum, but that one doesn't like my input, I guess.

And all I was doing was agreeing with TR. And I was going to point out another use for semi-colons no one else had thought to mention.

I doubt anyone was interested anyway.

Cole

Link to comment

I had to relog on again after we updated to Invision 2.21 yesterday. But since it's doing my logins as normal. That was a cookies question.

I hate to say because I'm still using FrontPage to do the AwesomeDude Site... I am using the dreaded ugh... IE7 as my default browser. Just this morning, Blue updated to the new 2.2 version of the Midnight Orange skin and I further tweaked it while he was out... getting our Logo to show among other things.

This upgrade is very much an ongoing thing... as lots of users with lots of browsers and operating systems and cookies all get used to it. Keep the feedback coming and we'll probably sort it all out. I'm going to run the new software through it's paces in FireFox in about an hours time and will let you know if I find any anomalies.

So far.. I like the improved features I see

Link to comment

I found the right place to delete my cookies for awesomedude.com and deleted them all. Then I logged in, and the problems seem to have disappeared. Safari then preferences then security then cookies, then I had to sort the cookies by address to find all the awesomedude ones (about 12) and deleted them all.

Link to comment
I found the right place to delete my cookies for awesomedude.com and deleted them all. Then I logged in, and the problems seem to have disappeared. Safari then preferences then security then cookies, then I had to sort the cookies by address to find all the awesomedude ones (about 12) and deleted them all.

So you're working and I'm still broken. Great :(

Link to comment

I just had to log in again when using FireFox, but once done, I didn't have to re-log in. So it looks like maybe once each browser has been reset it may work? Or not.

Link to comment

WBMS, are you actually logged out at the time you deleted the cookies? Maybe it won't work if you have an awesomedude window open at the time you do the deletes.

Link to comment
I do have a new problem. None of the click down menus work on ANY screen. Take this screen (add reply) there's a smiley menu, a font menu, insert special items, etc, etc. If I click on it anywhere, it should give me a menu. It isn't. None of these menus anywhere on the system work for me. ZERO.

The non-popdown ones work fine.

I had this problem at another Invision site after an upgrade. From memory, the problem was caching, but from what you've said that isn't going to be your problem since you've said you've already cleared your cache. I'll see if I can track the details down....

I'm not having this or any of the other problems you've mentioned. It is keeping my login between reboots of my machine, as well as opening and closing browser windows. I'm running on XP using FireFox 2.0 (on this computer).

Link to comment

Very weird. I can't add a comment to the spelling disucssion without being knocked off-line, but can do it here and at another I picked at random, the Vista discussion.

I am still having to log in every time I enter.

Lots of fun, this. A learning experience.

:icon8:

But hey, the emoticons work! I could never get them to cooperate before!

Win some, lose some. Still, this signing in all the time is a ruckus in the rectum. Maybe I'll just have to stop visiting 12 times a day.

Cole

Link to comment
It's only once I quit FF. As long as it remains open I don't have an issue.

(Can someone check the drop-down items and see if they have that issue too)

Okay, drop downs are working. You have to clear CACHE and THEN cookies. If you do it in the other order it doesn't work.

It still will not remember me. Not that I blame it, but still this is aggrivating.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...



×
×
  • Create New...