Jump to content

Internet Explorer 10 is the culprit!


Recommended Posts

I wondered what everybody was talking about - not getting line spacing when creating posts in the AD Forums.

Then yesterday, I (foolishly)installed IE 10 and when I tried to post a reply in the Forums this morning, I found that hitting ENTER did not produce a line space.

Uninstalling IE 10 solved the problem!

Another headache from the folks who brought you such winners as ME, Vista and Windows 8!


Link to comment

I hate to say this, he said timidly, but I think the forum software may be out of date.

I do notice that if I click on Toggle Editing Mode (not,My Media) on the top bar, I can get the line spaces -- and the insert web address features.

Link to comment

Lug's right, for once. I think XP was the last decent one.


Nah, 7's good too.

Of course, good for me means "doesn't screw up my games" so it might suck in other ways I'd never have to deal with.

Link to comment

The problem is caused by version 3.2.3 of IPBoard, not any browser. GA had the same problem until they updated IPB. I think the current version is 3.4.5.

Colin :icon_geek:

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...