Jump to content

Kindle for PC App


TracyMN

Recommended Posts

My Kindle reading app won't open, not by clicking it on my desktop, right clicking and selecting open on either the desktop or start menu or all programs menu.

It worked before I went out of town last week, and didn't when I got back. My daughter uses my computer for Facebook only, but that's been the case for months, and I'd really not suspect her anyway.

Amazon's only advise was check that IE was not in off-line mode, so I did and it isn't.

As always, help is much appreciated.

Link to comment

I tried doing a restore to point when I know it worked, but that didn't help. I'll check the Kindle help forum, Gee, what you're saying certainly sounds reasonable, and I did have my daughter shut down my PC while I was gone, as I tend to leave it on for long stretches...I'm using the Coud reader now, and my Kindle itself is it's usual wonderful self. <g>

I'll bring anything I find out back here, Eric, and you'll have to forgive me for being relieved to hear it's not just me being a dork.

Thanks for responding, guys, you're what makes this place great!

Link to comment

My Kindle app continues to work fine under Windows 7 Professional. I have all the Windows updates through last week/weekend. Sorry that I couldn't help those who are having problems. I think Camy's suggestion is a good idea; it might work for others and is unlikely to do damage to Windows itself.

Colin :icon_geek:

Link to comment

Nothing is ever as simple as it sounds... Do I need to uninstall first? "Cuz I have the installer on my desktop (wasn't there a link to it here somewhere from when MidnightDude came out?) and I ran that, and it didn't give me a new icon for the app, just "blinked" the one I had, which still won't open.

So much for it not being the dork. :allalone[1]:

Link to comment

LOL, I GOT IT!!! I went to Amazon, reinstalled the app (it asked if I wanted to replace the one already there and of course I said yes, and do you know it even removes the old stuff? I suppose you do.) Anyway, I ran the new one and Bam! "Bob's yer Uncle" (thank you Eliot M.)

Thanks again,

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...