Jump to content

Forum pages loading very slowly


Recommended Posts

Just curious if this is just happening here, or if other people are experiencing it. AD forum pages have been loading extremely slowly for me for the past few days. To the point at times where the forums are completely unusable. I waited long minutes for this post-new-topic page to load.

This is not occurring on other web pages. This is occurring in both Firefox and Chrome, negating browser config issues.

Server issue for AD forums? 512K issue? Something more local to me?

Link to comment

No problems for me, either, though I have problems with some other sites. In my case, it's because memory on my laptop is in short supply and if it tries to load a large page, it has to spend time swapping things out of memory to make room.

Link to comment

Gee, I've had that problem at AD a time or two, and have discovered that almost every time, it had something to do with my computer rather than the site. By cleaning my registry and running a scan, or even just by turning the machine off and then back on, I've usually be able to fix it. I did have to clean up some memory once.

And no, I'm not having that problem at the moment. But I always hate it when I do!

C

Link to comment

It's fine for me at the moment. Sometimes it can be the server responding slowly. One day last week, I couldn't access my own website including both my control panels and webmail. I couldn't get to Gay Authors and I couldn't get to Invision Power Board to contact them to find out what was going on. That lasted most of the morning. I had not problem getting here to AD.

Sometimes, all I need to do is reboot my cable modem and that usually takes care of the problem.

Link to comment

GA is a pain, it always seems to load very slow.

GA is on its own dedicated server so it might depend on the time of day you go. As I reply here, there was 46 members on along with 266 guests. A lot of traffic can slow a site down. My site shares a server with other sites so that can sometimes slow things down for me.

Link to comment

Yep, DNS servers DO go down, usually for a max of a few hours but sometimes for longer. Using the Google free DNS servers (8.8.8.8 primary and 8.8.4.4 secondary) usually works. I have them programmed into my modem/router and seldom have DNS issues.

Mike

Link to comment

Yep, DNS servers DO go down, usually for a max of a few hours but sometimes for longer. Using the Google free DNS servers (8.8.8.8 primary and 8.8.4.4 secondary) usually works. I have them programmed into my modem/router and seldom have DNS issues.

Mike

Me too (Google DNS servers). Something else that helps is having a fast internet connection. When we moved we were able to get Astound's 100 Mbps cable modem service for the internet. Man, it is FAST!

Colin :icon_geek:

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...